imbeciles in it who run tls1.0

olivecooke

whats a tls

tls1 was replaced by tls1.1 which was upgraded to tls1.2 and replaces ssl3 which has horrible issues.

However if you run an ancient email server then most of these old people have never heard of tls1.2.

Yes it does sort of support startls but its hardly recent.  I despair of these ‘technical’ people.

 

by golly but...

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s